<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="The Valdez Star" />
  <META NAME="description" CONTENT="This week in Buccaneer sports: Buccaneer Events for the Week of Oct. 29-Nov. 3, 2018 * Wrestling @ "Top Dog Invite" hosted by Nikiski High School *" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Buccaneer Scoreboard">
<META PROPERTY="og:description" CONTENT="This week in Buccaneer sports: Buccaneer Events for the Week of Oct. 29-Nov. 3, 2018 * Wrestling @ &quot;Top Dog Invite&quot; hosted by Nikiski High School * Swimming @ &quot;State&quot; in Anchorage * Volleyball @ &quot;Aurora Conference Regions&quot; in Delta * Rifle Team @ Delta * Nordic Skiing Parent Meeting on Tuesday @ 7:00 in H.S. Library * Nordic Skiing Begins on Wednes...">
<META PROPERTY="og:url" CONTENT="https://www.valdezstar.net/story/2018/10/31/sports/buccaneer-scoreboard/2097.html">
<META PROPERTY="og:site_name" CONTENT="The Valdez Star">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.valdezstar.net/home/cms_data/dfault/photos/stories/id/9/7/2097/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="1000" />
<META PROPERTY="og:image:height" CONTENT="943" />
  <title>Buccaneer Scoreboard - The Valdez Star</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33530801-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.valdezstar.net/classifieds" >Classifieds</a><a  href="https://www.valdezstar.net/about" >About</a><a  href="https://www.valdezstar.net/contact" >Contact</a><a  href="https://www.valdezstar.net/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/The-Valdez-Star-107425405969218" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://www.valdezstar.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>The Valdez Star - Serving Prince William Sound and Copper River Basin</h1>
    <a href="https://www.valdezstar.net/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="http://www.billjohnsonforhouse.com/" target="blank"><img src="/home/cms_data/dfault/web_ads/horiz/.TEMP/2644-johnson_horizontal_sept_5_2018TEMP728x90-1845.jpg" width="249" height="90" border="0" alt="Bill Johnson for Alaska House"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.valdezstar.net/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/main_news">Main News</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/obituaries">Obituaries</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/law_enforcement">Law Enforcement</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/legal_notices">Legal Notices</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/opinions">Opinions</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/nature">Nature</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.valdezstar.net/section/sports">Sports</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Buccaneer Scoreboard</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-2097">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>October 31, 2018</p>

</div><div class="top_image_left"><a href='https://www.valdezstar.net/photos/big/2097/12'><img src="/home/cms_data/dfault/photos/stories/id/9/7/2097/.TEMP/s_topTEMP425x425-7789.jpeg" width="425" height="401" border="0"></a><p class='photo_caption'>Swimming champions from Regionals</p></div><div class="p402_premium"><P><strong>This week in Buccaneer sports:</strong></p><p></p><p>Buccaneer Events for the Week of Oct. 29-Nov. 3, 2018</p><p>* Wrestling @ "Top Dog Invite" hosted by Nikiski High School </p><p>* Swimming @ "State" in Anchorage</p><p>* Volleyball @ "Aurora Conference Regions" in Delta</p><p>* Rifle Team @ Delta</p><p>* Nordic Skiing Parent Meeting on Tuesday @ 7:00 in H.S. Library</p><p>* Nordic Skiing Begins on Wednesday, Oct. 31st.</p><p></p><p><strong>Swimming</p><p>Coach Carl Young</strong></p><p></p><p></p><p>The Valdez Buccaneer Swim Team had a tremendous weekend of swimming at the 2018 Region 6 Championship Meet. The entire VHS swim team made it to the second day of swimming from preliminary swims on the first day, with seven swimmers in Consolation Finals and seven swimmers in Finals.</p><p></p><p>Finalist for the VHS swim team were Rowan Miller, Grace Keller, Isaac Clubb, Kristian Balowski, Isaiah Silveira , and Chase Randall.</p><p></p><p>The VHS swim team had numerous Personal Best Times, many Top 6 Finishes, and State Qualifiers!</p><p></p><p>Personal Best Times</p><p>• Abigail Sims- 200 Freestyle- 2:36.79 &amp; 100 Butterfly- 1:26.27</p><p>• Victoria Korenev- 200 Individual Medley- 2:44.05 &amp; 100 Butterfly- 1:13.11</p><p>• Rowan Miller- 100 Backstroke- 1:10.49</p><p>• Grace Keller- 50 Freestyle- 27.31 &amp; 100 Backstroke- 1:08.06</p><p>• Kali Peterson- 100 Breaststroke- 1:25.28 &amp; 50 Freestyle- 30.95</p><p>• Calvin Gondek- 200 Freestyle- 2:14.82 &amp; 100 Backstroke- 1:11.91</p><p>• Isaiah Silveira- 200 Freestyle- 1:58.89 &amp; 100 Freestyle- 54.28</p><p>• Kristian Balowski- 100 Freestyle- 57.20 &amp; 100 Breaststroke- 1:15.72</p><p>• Raymond Martel- 50 Freestyle- 29.38 &amp; 500 Freestyle- 7:18.03</p><p>• Isaac Clubb- 200 Individual Medley- 2:34.71 &amp; 100 Breaststroke- 1:15.39</p><p>• Jeffrey Prevost- 200 Individual Medley- 2:16.22 &amp; 100 Backstroke- 1:03.67</p><p>• Chase Randall- 200 Individual Medley- 2:13.55 &amp; 100 Back- 1:01.22</p><p>Top 6 Finishes</p><p>• Girls 400 Freestyle Relay took 3rd Place</p><p>• Boys 200 Individual Medley &amp; 400 Freestyle Relays took 3rd Place</p><p>• Grace Keller took 5th Place in both the 50 Freestyle &amp; 100 Backstroke</p><p>• Kristian balowski took 5th Place in the 100 Breaststroke</p><p>• Isaac Clubb took 4th Place in the 100 Breaststroke</p><p>• Isaiah Silveira took 4th Place in the 200 Freestyle</p><p>• Jeffrey Prevost took 4th Place in the 200 Individual Medley &amp; 3rd Place in the 100 Backstroke</p><p>• Chase Randall took 3rd Place in the 200 Individual Medley &amp; 2nd Place in the 100 Backstroke</p><p>State Qualifiers</p><p>• Boys 400 Freestyle Relay</p><p>• Jeffrey Prevost- 200 Individual Medley &amp; 100 Backstroke</p><p>• Chase Randall- 200 Individual Medley &amp; 100 Backstroke</p><p></p><p>Congratulations to the Valdez High School Buccaneer Swim Team for an Amazing season &amp; Good Luck in the Future!</p><p></p><p></p><p></p><p><strong>Valdez Varsity Volleyball (Coach Adam Sharrai)</strong></p><p></p><p>The Lady Bucs volleyball team headed north again to play Monroe Catholic Rams on their senior night in Fairbanks for the season's last conference match-up. The Lady Bucs would like to thank the Rams for acknowledging our five seniors as well. </p><p></p><p>After the senior night festivities and acknowledgements had taken place, the Lady Bucs started off slowly, losing game one 18 -25 never really finding their rhythm. However, after knocking off some "Bus Rust," the Lady Bucs went to work! They came into game two with a new-found spirit and kept the ball rolling in their favor taking it 25-10, raising serving and kill ratios from a 40 percent range to 72 percent and 100 percent respectively. Sydney Johnson had six kills, Kassi Howard added three while Ally Sieber put down two, with Carlee Fleming and Macy Hansen each downing one. Wesenberg served nine for seven with one ace, Jillian Fleming also had seven for five with one ace, and Carlee Fleming added 4 for 3 points won. A much needed change from game one was welcomed and the Lady Bucs continued on. The Rams mounted an attack but it would not be enough as the Lady Bucs went on to take game three 25-18 with Ally Sieber leading kills with seven attempts for six floored, Johnson at five for four, Howard two for two, along with Jade Watts, and Hansen adding one as well. Game four remained a 100 percent for Johnson with five kills while Sieber added two more to take a 25-17 win and end Friday night's match. Carlee Fleming ended the night with 44 assists while Jade Holmes also set very well, both with quality assists setting their teammates up very effectively.</p><p>aturday began with a rarity - sleeping in! The Rams, along with the Lady Bucs, had chosen to delay Saturdays start time due to ACT testing for seven team members from both teams who would be testing until 1 p.m. roughly. The Lady Bucs made it back just in time for a few minutes of peppering and let the games begin! Not properly warming up didn't phase the Lady Bucs and they rallied right into game one taking the Rams 25-16 with Kendall Wesenberg leading serving with 11 for 9 points won while Maison Anderson and Ally Sieber both went four for three kills each. Game 2 followed suit with solid serving, passing, and hitting spread throughout the team winning 25-14. Johnson floored seven for seven in game three with Sieber adding three more with aces coming from Fleming-2, Howard-2, Watts-1, Johnson-1, Wesenberg-1, and Jackie Stewart firing in 3 to end Saturdays play with the Rams in three straight at 25-15. Fleming had 30 assist for the afternoon with Holmes adding to the team's success with five assists, again both setting very comfortably and showing confidence in their setting placement and court movement.</p><p></p><p class="skel"></p><div class="bottom_image_right"><a href='https://www.valdezstar.net/photos/big/2097/13'><img src="/home/cms_data/dfault/photos/stories/id/9/7/2097/.TEMP/s_bottomTEMP425x425-3921.jpeg" width="425" height="333" border="0"></a></div><p>The Lady Bucs have played well, worked hard, and have added to their abilities throughout the season not only in personal skill and court awareness, but in raising the support each of them share for one another and acknowledging the strength that, in itself, brings their team -great job Lady Bucs! </p><p></p><p>The effort produced by the Lady Bucs earned them an undefeated conference season, great play against many 4A teams in tournament play, and the number one seed going into Regional's next week in Delta. The Lady Bucs are anticipating fine-tuning their play and practicing very hard this week in final preparation for regional play, tenaciously striving for another conference championship and shot at a State Title. The Lady Bucs know they can only play their best and are planning on earning every point with it! Play well and be great competitors Lady Bucs.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/10/sports/buccaneer-scoreboard/2071.html' >Buccaneer Scoreboard</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/09/26/sports/buccaneer-scoreboard/2057.html' >Buccaneer Scoreboard</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/24/sports/buccaneer-scoreboard/2086.html' >Buccaneer Scoreboard</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/17/sports/buccaneer-scoreboard/2078.html' >Buccaneer scoreboard</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/09/26/sports/buccaneer-scoreboard-october-1-2018/2059.html' >Buccaneer scoreboard October 1, 2018</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/10/31/law-enforcement/armed-robber-leads-troopers-cops-on-chase-to-valdez/2093.html'><img src="/home/cms_data/dfault/photos/stories/id/9/3/2093/.TEMP/s_bottomTEMP67x50-7764.jpeg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/10/31/law-enforcement/armed-robber-leads-troopers-cops-on-chase-to-valdez/2093.html'>Armed robber leads tro...<span class='mp_author'>LEE REVIS</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/10/31/main-news/news-briefs/2096.html'><img src="/home/cms_data/dfault/photos/stories/id/9/6/2096/.TEMP/s_topTEMP67x50-9344.jpeg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/10/31/main-news/news-briefs/2096.html'>News briefs<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/10/31/obituaries/obituary-kathleen-alyce-murphy/2095.html'><img src="/home/cms_data/dfault/photos/stories/id/9/5/2095/.TEMP/s_topTEMP67x50-3369.jpeg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/10/31/obituaries/obituary-kathleen-alyce-murphy/2095.html'>Obituary: Kathleen Aly...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/10/31/opinions/message-from-gov-bill-walker/2099.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/10/31/opinions/message-from-gov-bill-walker/2099.html'>Message from Gov. Bill...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/10/31/nature/when-moths-turn-away-moose/2100.html'><img src="/home/cms_data/dfault/photos/stories/id/0/0/2100/.TEMP/s_topTEMP67x50-3910.jpeg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/10/31/nature/when-moths-turn-away-moose/2100.html'>When moths turn away m...<span class='mp_author'>NED ROZELL</span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><img src="/home/cms_data/dfault/web_ads/square/.TEMP/7258-city_energy_assistance_2018TEMP300x768-5634.jpg" width="300" height="251" border="0"><div class="side_separator"></div><a href="https://morrisinvest.com/newspaper" target="blank"><img src="/cms/images/ll_partners/morrisinvest_300x100_1.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="http://www.billjohnsonforhouse.com/" target="blank"><img src="/home/cms_data/dfault/web_ads/square/.TEMP/6706-johnson_web_sept_5_2018TEMP300x768-2809.jpg" width="300" height="169" border="0"></a><div class="side_separator"></div><img src="/home/cms_data/dfault/web_ads/square/.TEMP/6815-darts_ad_2018TEMP300x768-1744.jpg" width="300" height="288" border="0"><div class="side_separator"></div><img src="/home/cms_data/dfault/web_ads/square/.TEMP/9390-public_notice_nov_8_2018TEMP300x768-2286.jpg" width="300" height="393" border="0"><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.valdezstar.net/addyourcomment/2097?r=%2Fstory%2F2018%2F10%2F31%2Fsports%2Fbuccaneer%2Dscoreboard%2F2097%2Ehtml%3Fm%3Dfalse'><img border=0 src='/cms/images/comment_icon.gif'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<p class="skel"></p><div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.valdezstar.net/story/2018/10/31/sports/buccaneer-scoreboard/2097.html" data-ob-template="LionsLightCorporation" ></div><p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.valdezstar.net/section/main_news'>Main News</a></li><li><a href='https://www.valdezstar.net/section/obituaries'>Obituaries</a></li><li><a href='https://www.valdezstar.net/section/law_enforcement'>Law Enforcement</a></li><li><a href='https://www.valdezstar.net/section/legal_notices'>Legal Notices</a></li><li><a href='https://www.valdezstar.net/section/opinions'>Opinions</a></li><li><a href='https://www.valdezstar.net/section/nature'>Nature</a></li><li><a href='https://www.valdezstar.net/section/sports'>Sports</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/contact" >Contact</a></li><li><a href="https://www.valdezstar.net/about" >About</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/terms" >Terms of Use</a></li><li><a href="https://www.valdezstar.net/privacy" >Privacy Policy</a></li><li><a href="https://www.valdezstar.net/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.valdezstar.net/story/2018/10/31/sports/buccaneer-scoreboard/2097.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/advertise" >Advertise</a></li><li><a href="https://www.valdezstar.net/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/contact" >Submit Content</a></li><li><a href="https://www.valdezstar.net/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/The-Valdez-Star-107425405969218" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://www.valdezstar.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>The Valdez Star</h4>
        <p>
          310 Pioneer Street, box 2949<br />Valdez, Alaska, 99686<br />Ph: (907) 835-2405<br />info@valdezstar.net<br />
       </p>
        <p>
          &copy; 2018 Far North Media Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2018</p>
    </div>


   </div>
 </div>


  </div>
  

<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 11/01/2018 11:13</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:0035 -->
 </body>

</html>