<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="The Valdez Star" />
  <META NAME="description" CONTENT="(Any charges reported in this press release are merely accusations and the Defendant is presumed innocent until proven guilty.) 11/19/18 Possible" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Police and emergency">
<META PROPERTY="og:description" CONTENT="(Any charges reported in this press release are merely accusations and the Defendant is presumed innocent until proven guilty.) 11/19/18 Possible Drunk Driver – Dispatch received a report of a vehicle containing intoxicated minors who were yelling obscenities and driving erratically. Responding Officers contacted a group of scantily clad individu...">
<META PROPERTY="og:url" CONTENT="https://www.valdezstar.net/story/2018/11/28/law-enforcement/police-and-emergency/2121.html">
<META PROPERTY="og:site_name" CONTENT="The Valdez Star">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.valdezstar.net/home/cms_data/dfault/photos/stories/id/2/1/2121/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="926" />
<META PROPERTY="og:image:height" CONTENT="664" />
  <title>Police and emergency - The Valdez Star</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33530801-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.valdezstar.net/classifieds" >Classifieds</a><a  href="https://www.valdezstar.net/about" >About</a><a  href="https://www.valdezstar.net/contact" >Contact</a><a  href="https://www.valdezstar.net/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/The-Valdez-Star-107425405969218" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://www.valdezstar.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>The Valdez Star - Serving Prince William Sound and Copper River Basin</h1>
    <a href="https://www.valdezstar.net/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.valdezstar.net/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/main_news">Main News</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/events">Events</a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.valdezstar.net/section/law_enforcement">Law Enforcement</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/legal_notices">Legal Notices</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/nature">Nature</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/sports">Sports</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p><br />Valdez Police Dept.&nbsp;		</p>
	</div><h2>Police and emergency</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-2121">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>November 28, 2018</p>

</div><div class="top_image_left"><a href='https://www.valdezstar.net/photos/big/2121/12'><img src="/home/cms_data/dfault/photos/stories/id/2/1/2121/.TEMP/s_topTEMP425x425-2133.jpeg" width="425" height="305" border="0"></a></div><div class="p402_premium"><P><i>(Any charges reported in this press release are merely accusations and the Defendant is presumed innocent until proven guilty.)</P><P></i></P><P>11/19/18 </P><P>Possible Drunk Driver – Dispatch received a report of a vehicle containing intoxicated minors who were yelling obscenities and driving erratically. Responding Officers contacted a group of scantily clad individuals. Alcohol was not involved.</P><P>Fish &amp; Game – A motorist called to report they hit an eagle on the highway. No damage was reported to vehicle. The Animal Control Officer responded and transported the eagle to the Animal Shelter.</P><P>Animal at Large – A black lab with no collar or tags was reported loose at the end of Foraker. ACO responded and found no dogs in the area. </P><P>Domestic Disturbance – An anonymous report was called into VPD dispatch about a couple arguing in an apartment building. Officers responded to find nothing physical had occurred, just a verbal altercation. Both parties were issued warnings for Disorderly Conduct. </P><P>Drugs – An Officer conducted a drug investigation at the Valdez High School, where a student illegally possessed and distributed prescription medication [specifically, a Schedule II drug]. Charges were recommended and forwarded to the Juvenile Intake Officer.</P><P>Traffic Hazard – Dispatch received a report of two vehicles parked by the stop sign at the intersection of Airport Road and Richardson Highway. Officers responded to find one of the vehicles had broken down and the second vehicle was assisting in towing them to a safer location. </P><P>11/20/18</P><P>Family Issues – A parent called to report his son was not home by his curfew. A short time later, the parent called back to inform dispatch his son was on his way home. </P><P>11/21/18</P><P>Found Property – An ID was found for a local resident at Subway. To claim please contact the Valdez police department.</P><P>Safety Hazard – A concerned caller reported a couple of children were playing on the ice at Ruth Pond and felt the ice wasn't thick enough. An Officer responded to the area and found the children had adult supervision. The ice appeared pretty thick, and the children were permitted to continue playing on the ice under the supervision of the responsible adult.</P><P>Welfare Check – A caller reported a hitchhiker who was heading to Glennallen or Anchorage and who may not be dressed for the weather up country. The hitchhiker was gone when officers arrived in the area.</P><P>11/22/18</P><P>Fish and Game – Several callers reported a wounded eagle along the Richardson Hwy. The eagle was gone before the Officer arrived.</P><P>Disturbance Other – A caller reported that they were just assaulted by someone visiting them at their residence. Officers arrived on scene and stood by while the suspect collected their things and left. The caller did not wish to proceed with any criminal charges. </P><P>11/23/18</P><P>Traffic Hazard - A concerned citizen came into the police department to report that he almost ran over a person riding a bike dressed in all dark colors. The complainant bought the bicyclist a reflective vest and asked if an Officer would attempt to find them and give it to them. </P><P>Welfare Check – VPD received a welfare check on a mother and daughter who were reportedly in Valdez with no place to stay and were going to stay outside. Officers made contact with the subjects and assisted them with an alternative place to stay.</P><P>11/24/18</P><P>Burglar Alarm – An alarm company alerted Dispatch to an active burglar alarm at the Community Rec Center. When Officers arrived on scene, it was discovered one of the cleaners forgot an item inside and accidentally set off the alarm.</P><P>Safety Hazard - A concerned citizen reported that 4 juveniles were playing on the ice at Ruth Pond and they were attempting to break the ice. An Officer arrived on scene and warned them of the dangers of trying to break the ice and sent them home. </P><P>Driving While License Revoked – Trevin Barnes, DOB: 09/13/91, of Valdez was issued citations for DWLR and Open Container after he was pulled over on a routine traffic stop. </P><P></P><P>11/25/18</P><P>Arrest – James M January, DOB 12/31/84, of Valdez, was arrested for Violating Conditions of his release. His original charge was for Reckless Driving. He was also issued multiple citations. January was booked into the Valdez jail and released on his own recognizance, per the statewide bail schedule, and given a future court date. </P><P>Public Assist – Santa came to the Police Department and requested a ride to the tree lighting ceremony. He told us his reindeer were resting for the long flight they have to take on Christmas and he thought we would be nice enough to get him to where he needed to be. </P><P></P><P>11-21-18 Valdez Fire Department responded to a public assist request. </P><P></P><P>11-21-18 Valdez Fire Department responded to a public assist request.</P><P></P><P>11-21-18 Valdez Fire Department responded to a public assist request.</P><P></P><P>11-21-18 Valdez Fire Department responded to smoke showing at the Pipeline Club. After investigation of the area, there seemed to be a control burn in progress.</P><P></P><P>11-21-18 Valdez Fire Department responded to a public assist request.</P><P></P><P>11-21-18 Valdez Fire Department responded to an obnoxious smell at Providence Valdez Medical Center. After investigation of the area, no fire or additional smell was located.</P><P></P><P>11-22-18 Valdez Fire Department responded to an individual needing medical assistance. The patient was treated at the scene and transported to Providence Valdez Medical Center.</P><P></P><P>11-22-18 Valdez Fire Department responded in assisting a medivac.</P><P></P><P>11-22-18 Valdez Fire Department responded to an individual needing medical assistance. The patient was treated at the scene and transported to Providence Valdez Medical Center.</P><P></P><P>11-23-18 Valdez Fire Department responded to smoke showing at the DOT Maintenance Building near the lighted Christmas Tree. After investigation of the area, no fire was located.</P><P></P><P>11-24-18 Valdez Fire Department responded to an individual needing medical assistance. The patient was treated at the scene and transported to Providence Valdez Medical Center.</P><P></P><P><strong>Total Calls for Police &amp; Animal Control: 90</strong></P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/10/law-enforcement/short-jail-sentences-now-eligible-for-monitoring-instead/2069.html' >Short jail sentences now eligible for monitoring instead</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/07/04/law-enforcement/marauding-bears-are-causing-problems-throughout-valdez-this-summer/1959.html' >Marauding bears are causing problems throughout Valdez this summer</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/31/law-enforcement/armed-robber-leads-troopers-cops-on-chase-to-valdez/2093.html' >Armed robber leads troopers, cops on chase to Valdez</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/07/11/law-enforcement/police-and-emergency/1972.html' >Police and emergency</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/03/law-enforcement/no-jail-time-in-assault-case-spurs-push-to-oust-alaska-judge/2063.html' >No jail time in assault case spurs push to oust Alaska judge</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/11/28/main-news/major-earthquake-brings-damage-and-chaos-to-anchorage-matsu/2125.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/11/28/main-news/major-earthquake-brings-damage-and-chaos-to-anchorage-matsu/2125.html'>Major earthquake bring...<span class='mp_author'>Valdez Star</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/11/28/law-enforcement/police-and-emergency/2121.html'><img src="/IMG/d3iCDsJ0oDwA5j3Is4O88B3B-/XPATH/home/cms_data/dfault/photos/stories/id/2/1/2121/s_topXEXT1419x32109is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/11/28/law-enforcement/police-and-emergency/2121.html'>Police and emergency<span class='mp_author'>Valdez Police Dept.</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/11/28/nature/a-rogue-ice-shelf-covering-the-arctic-ocean/2123.html'><img src="/IMG/f5t514VojNuR0l841-ELLovAt/XPATH/home/cms_data/dfault/photos/stories/id/2/3/2123/s_topXEXT1419x32130is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/11/28/nature/a-rogue-ice-shelf-covering-the-arctic-ocean/2123.html'>A rogue ice shelf cove...<span class='mp_author'>NED ROZELL</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/11/28/events/big-shopping-day-in-valdez-this-saturday/2120.html'><img src="/IMG/h7un16-ke04Pwhq43sQH_1706/XPATH/home/cms_data/dfault/photos/stories/id/2/0/2120/s_topXEXT1419x32120is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/11/28/events/big-shopping-day-in-valdez-this-saturday/2120.html'>Big shopping day in Va...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2018/11/28/legal-notices/legal-notices/2124.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2018/11/28/legal-notices/legal-notices/2124.html'>Legal notices<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><img src="/IMG/eRFqve9TLpTkgTbQb6jvtGpXfv03vsq0x/XPATH/home/cms_data/dfault/web_ads/square/6815-darts_ad_2018.jpgXEXT1677x33794is.jpeg" width="300" height="288" border="0"><div class="side_separator"></div><a href="https://morrisinvest.com/newspaper" target="blank"><img src="/cms/images/ll_partners/morrisinvest_300x100_1.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="https://www.valdezak.gov/CivicAlerts.aspx?AID=1153" target="blank"><img src="/IMG/mZgmic5XYjRhgehDlEZuuBtYuzdA8qxze/XPATH/home/cms_data/dfault/web_ads/square/2464-city_display_for_surplus_notice_nov_28_2018.jpgXEXT1544x44464is.jpeg" width="300" height="252" border="0"></a><div class="side_separator"></div><img src="/IMG/gTHSan8ceZNbVmoFe-d4l5uYs1hFDhhxs/XPATH/home/cms_data/dfault/web_ads/square/3398-ak_laborers_nov_28_2018.jpgXEXT1632x37102is.jpeg" width="300" height="386" border="0"><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.valdezstar.net/addyourcomment/2121?r=%2Fstory%2F2018%2F11%2F28%2Flaw%2Denforcement%2Fpolice%2Dand%2Demergency%2F2121%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.valdezstar.net/section/main_news'>Main News</a></li><li><a href='https://www.valdezstar.net/section/events'>Events</a></li><li><a href='https://www.valdezstar.net/section/law_enforcement'>Law Enforcement</a></li><li><a href='https://www.valdezstar.net/section/legal_notices'>Legal Notices</a></li><li><a href='https://www.valdezstar.net/section/nature'>Nature</a></li><li><a href='https://www.valdezstar.net/section/sports'>Sports</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/contact" >Contact</a></li><li><a href="https://www.valdezstar.net/about" >About</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/terms" >Terms of Use</a></li><li><a href="https://www.valdezstar.net/privacy" >Privacy Policy</a></li><li><a href="https://www.valdezstar.net/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.valdezstar.net/story/2018/11/28/law-enforcement/police-and-emergency/2121.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/advertise" >Advertise</a></li><li><a href="https://www.valdezstar.net/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/contact" >Submit Content</a></li><li><a href="https://www.valdezstar.net/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/The-Valdez-Star-107425405969218" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://www.valdezstar.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>The Valdez Star</h4>
        <p>
          310 Pioneer Street, box 2949<br />Valdez, Alaska, 99686<br />Ph: (907) 835-2405<br />info@valdezstar.net<br />
       </p>
        <p>
          &copy; 2018 Far North Media Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2018</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 12/04/2018 00:50</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:00761 -->
 </body>

</html>