








<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- Engine: Aestiva HTML/OS Version 4.76 Developer Edition -->
<html xmlns="http://www.w3.org/1999/xhtml">

 
 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="The Valdez Star" />
  <META NAME="description" CONTENT="(Any charges reported in the VPD Blotter are merely accusations and the defendant is presumed innocent unless proven guilty.) 3/4/19 Fraud: A caller" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Police Blotter">
<META PROPERTY="og:description" CONTENT="(Any charges reported in the VPD Blotter are merely accusations and the defendant is presumed innocent unless proven guilty.) 3/4/19 Fraud: A caller reported some fraudulent activity on their bank account. Their bank required a police report to further investigate the incident. It was found later that it was the bank that erred. ALICE Training: Off...">
<META PROPERTY="og:url" CONTENT="https://www.valdezstar.net/story/2019/03/13/law-enforcement/police-blotter/2207.html">
<META PROPERTY="og:site_name" CONTENT="The Valdez Star">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.valdezstar.net/home/cms_data/dfault/photos/stories/id/0/7/2207/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="926" />
<META PROPERTY="og:image:height" CONTENT="664" />
  <title>Police Blotter - The Valdez Star</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33530801-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (002002)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.valdezstar.net/classifieds" >Classifieds</a><a  href="https://www.valdezstar.net/about" >About</a><a  href="https://www.valdezstar.net/contact" >Contact</a><a  href="https://www.valdezstar.net/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/The-Valdez-Star-107425405969218" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://www.valdezstar.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>The Valdez Star - Serving Prince William Sound and Copper River Basin</h1>
    <a href="https://www.valdezstar.net/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.valdezstar.net/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.valdezstar.net/section/law_enforcement">Law Enforcement</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/legal_notices">Legal Notices</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/nature">Nature</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.valdezstar.net/section/sports">Sports</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" ACTION="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p><br />Valdez Police Dept.&nbsp;		</p>
	</div><h2>Police Blotter</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-2207">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>March 13, 2019</p>

</div><div class="top_image_left"><a href='https://www.valdezstar.net/photos/big/2207/12'><img src="/home/cms_data/dfault/photos/stories/id/0/7/2207/.TEMP/s_topTEMP425x425-6097.jpeg" width="425" height="305" border="0"></a></div><div class="p402_premium"><P><i>(Any charges reported in the VPD Blotter are merely accusations and the defendant is presumed innocent unless proven guilty.)</i></p><p></p><p>3/4/19</p><p></p><p>Fraud: A caller reported some fraudulent activity on their bank account. Their bank required a police report to further investigate the incident. It was found later that it was the bank that erred.</p><p></p><p>ALICE Training: Officers facilitated active assailant training at PWSC. #AlertLockdownInformCounterEvacuate</p><p></p><p>Trespassing: A local business reported that a patron had just left the store with a small amount of merchandise without paying. The store elected not to press charges on the individual, but did request the police department to trespass the individual from their property.</p><p></p><p>Disturbance Other: A caller reported having issues with their significant other's caregiver. Officers arrived at the residence to find that the two were not getting along and were having a verbal argument. The officers suggested that the caller request another caregiver through the provider service.</p><p></p><p>Harassment: A caller reported they were given a number to a building inspector, but when they called the provided number it was not to a building inspector. Instead, the individual who they called repeatedly called them back and started to say inappropriate things. Officers advised the caller to contact their phone provider to have the number blocked.</p><p></p><p>3/5/19</p><p></p><p>Criminal Mischief: A resident reported that a lock to a boiler unit was forced open. Officers investigated at the scene and did not notice any damage to the area, and found nothing had been taken.</p><p></p><p>Aggressive Animal: A caller reported there was a loose dog acting aggressive to other dogs in the area. The Animal Control Officer attempted to find the dog but was unsuccessful.</p><p></p><p>3/6/19 </p><p></p><p>Assist EMS: Officers assisted EMS with a patient that was injured while snowmachining.</p><p></p><p>Aggressive Animal: Caller reported three loose dogs acting aggressive while chasing the caller's children. ACO was unable to locate the dogs.</p><p></p><p>3/7/19</p><p></p><p>EM Case Work: An individual currently on electronic monitoring and under bail conditions reported to the Valdez Jail to perform a required UA test. The individual tested negative for any illegal substances.</p><p></p><p>Traffic Complaint: A complainant reported a vehicle driving at excessive speeds on the highway. Officers responded and were unable to locate the vehicle. #wasitadelorean?</p><p></p><p>EM Case Work: An individual currently on electronic monitoring and under bail conditions reported to the Valdez Jail to perform a required UA test. The individual tested negative for any illegal substances.</p><p></p><p>Arrested: Daniel Jordan, DOB 08/30/1980, of Valdez, was arrested on three bench warrants and an arrest warrant, all for Violating Conditions of Release pertaining to electronic monitor and bail conditions. Jordan is currently being held at Valdez Jail on $500 bail. #triplesecretprobationfail</p><p></p><p>Arrested: William Gittens, DOB 09/27/86, of Valdez, was arrested and charged with Violating Conditions of Release for failing to report for a scheduled UA which is required as part of his electronic monitor and bail conditions. Gittens is currently being held at the Valdez Jail on $500 bail. Original charge: Violating a Protective Order. #backagain?</p><p></p><p>3/8/19</p><p></p><p>Suspicious Person: Caller reported hearing someone trying to break in to their back door. Upon investigation, it appears the called actually heard snow shedding off the back of their roof. #snowprowler</p><p></p><p>Vehicle Theft: Complainant requested to speak to an officer regarding a vehicle they purchased in New Jersey that was picked up by a company but now the driver cannot be located and the vehicle has yet to show up in Alaska. The complainant was advised to speak to law enforcement in New Jersey.</p><p></p><p>Found Property: A black money clip with cash was turned in to VPD. Please call with clip descriptors to claim.</p><p></p><p>Possible Drunk Driver: Caller reported a vehicle driving into oncoming traffic, swerving in and out of its lane, over the yellow and white lines. Officers made contact with the vehicle; the driver was negative for impairment and denied swerving in their vehicle.</p><p></p><p>Parking Issues: A complainant reported two vehicles parked in handicap parking spots. Officers found both vehicles to have proper handicap placards displayed. #theyareallowedtoparkthere</p><p></p><p>Driving While License Revoked: Nathan Helkenn, DOB 09/12/1997, of Delta Junction, was issued a summons for Driving While License Revoked.</p><p></p><p>3/9/19</p><p></p><p>EM Case Work: Officers transported a defendant to their residence to install their electronic monitoring equipment.</p><p></p><p>VID: Officers responded to a report of a vehicle off the road; no injuries or damage were reported. Investigation revealed that the driver missed their turn due to poor weather and road conditions. #snowdownslowdown</p><p></p><p>Citizen Contact: An individual came to VPD to speak with an officer regarding being trespassed from a local business. The individual was advised to speak with the owner of the business.</p><p></p><p>Bar Disturbance: Officers were requested at a local bar for a report of an individual being argumentative with staff. Officers arrived and issued a trespass to the individual at the request of bar staff.</p><p></p><p>3/10/19</p><p></p><p>Arrested: Donna Mounsey, DOB 05/22/1980, of Valdez, was arrested on charges of Violating Conditions of Release pertaining to electronic monitoring and bail conditions. Mounsey was released on $500 unsecured bail. Original charge: Domestic Assault 4th Degree x2. #letstrythisagain</p><p></p><p>Possible Drunk Driver: Caller reported hearing four individuals yelling and screaming like drunk people then get into a vehicle and drive off. Officers made contact with a vehicle that matched the description and found the driver was negative for any type of impairment. #rowdypassengers</p><p class="skel"></p><div class="bottom_image_right"><a href='https://www.valdezstar.net/photos/big/2207/13'><img src="/home/cms_data/dfault/photos/stories/id/0/7/2207/.TEMP/s_bottomTEMP425x425-8708.jpeg" width="425" height="377" border="0"></a></div><p></p><p>Welfare Check: A welfare check was conducted on an individual who was reportedly seeking casual acquaintances to watch her toddler while she traveled out of town for medical treatment. Officers confirmed that the individual was traveling out of town, but had arranged for family members to watch the child.</p><p></p><p>Neighbor Issues: A complainant reported hearing screaming and a child crying at the neighbor's residence, and also reported it is an ongoing issue. Officers contacted all parties involved and found there was no crying or fighting, the screaming was due to being ticklish.</p><p></p><p><strong>Total calls for police and animal control: 91</strong></P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/10/law-enforcement/short-jail-sentences-now-eligible-for-monitoring-instead/2069.html' >Short jail sentences now eligible for monitoring instead</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/31/law-enforcement/armed-robber-leads-troopers-cops-on-chase-to-valdez/2093.html' >Armed robber leads troopers, cops on chase to Valdez</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/10/03/law-enforcement/no-jail-time-in-assault-case-spurs-push-to-oust-alaska-judge/2063.html' >No jail time in assault case spurs push to oust Alaska judge</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/12/05/law-enforcement/police-and-emergency/2129.html' >Police and emergency</a></li><li class='other_interest'><a href='https://www.valdezstar.net/story/2018/09/26/law-enforcement/police-and-emergency/2055.html' >Police and emergency</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2019/03/13/law-enforcement/police-blotter/2207.html'><img src="/IMG/k-t6CqQ7k55I4j5OozJFM8pwD/XPATH/home/cms_data/dfault/photos/stories/id/0/7/2207/s_topXEXT1428x32116is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2019/03/13/law-enforcement/police-blotter/2207.html'>Police Blotter<span class='mp_author'>Valdez Police Dept.</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/notice-of-transfer-of-a-standard-marijuana-cultivation-facility/2213.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/notice-of-transfer-of-a-standard-marijuana-cultivation-facility/2213.html'>Notice of Transfer of...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/city-of-valdez-public-notice/2210.html'><img src="/IMG/e4g7IqB7sLzP5SzK15J29-rsr/XPATH/home/cms_data/dfault/photos/stories/id/1/0/2210/s_topXEXT1428x32119is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/city-of-valdez-public-notice/2210.html'>City of Valdez - Publi...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/city-of-valdez/2211.html'><img src="/IMG/f5k2_qU1xOmO6WpI07ILPq4C6/XPATH/home/cms_data/dfault/photos/stories/id/1/1/2211/s_bottomXEXT1455x33260is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/city-of-valdez/2211.html'>City of Valdez<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/notice-of-public-hearing/2212.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.valdezstar.net/story/2019/03/13/legal-notices/notice-of-public-hearing/2212.html'>Notice of Public Hearing<span class='mp_author'>City of Valdez</span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><img src="/IMG/eRFqve9TLpTkgTbQb6jvtGpXfv03vsq0x/XPATH/home/cms_data/dfault/web_ads/square/6815-darts_ad_2018.jpgXEXT1677x33794is.jpeg" width="300" height="288" border="0"><div class="side_separator"></div><a href="https://ua578.isrefer.com/go/FFAA1/newspaper" target="blank"><img src="/cms/images/ll_partners/morrisinvest_300x100_2.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.valdezstar.net/addyourcomment/2207?r=%2Fstory%2F2019%2F03%2F13%2Flaw%2Denforcement%2Fpolice%2Dblotter%2F2207%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.valdezstar.net/section/law_enforcement'>Law Enforcement</a></li><li><a href='https://www.valdezstar.net/section/legal_notices'>Legal Notices</a></li><li><a href='https://www.valdezstar.net/section/nature'>Nature</a></li><li><a href='https://www.valdezstar.net/section/sports'>Sports</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/contact" >Contact</a></li><li><a href="https://www.valdezstar.net/about" >About</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/terms" >Terms of Use</a></li><li><a href="https://www.valdezstar.net/privacy" >Privacy Policy</a></li><li><a href="https://www.valdezstar.net/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.valdezstar.net/story/2019/03/13/law-enforcement/police-blotter/2207.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/advertise" >Advertise</a></li><li><a href="https://www.valdezstar.net/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.valdezstar.net/contact" >Submit Content</a></li><li><a href="https://www.valdezstar.net/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/The-Valdez-Star-107425405969218" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://www.valdezstar.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>The Valdez Star</h4>
        <p>
          310 Pioneer Street, box 2949<br />Valdez, Alaska, 99686<br />Ph: (907) 835-2405<br />info@valdezstar.net<br />
       </p>
        <p>
          &copy; 2019 Far North Media Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2018</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|full) -->
 </body>


</html>
